Back to overview
Downtime
Apeiron logon issues
Jun 26 at 06:35pm NZST
Affected services
Apeiron
Resolved
Jun 26 at 07:02pm NZST
Services restored by Clerk approximately 19:00 NZDT 26th Jun 2025.
Affected services
Created
Jun 26 at 06:35pm NZST
Our users were unable to logon to Apeiron between 18:00 and 19:00 NZDT 26th June 2025 due to a incident at our authentication services supplier Clerk. The details of that incident are recorded at this link.
https://status.clerk.com/incidents/01JYNESV77Q8D10QZKP2PF63PN#updates
Affected services